Fehler nach Update?

Hier könnt Ihr Fragen zum Forum stellen. Unklarheiten beseitigen, über Nettiquette diskutieren etc.
Antworten
Benutzeravatar
Admin
VFF-Crew support@vitarafanforum.de
VFF-Crew   support@vitarafanforum.de
Beiträge: 4674
Registriert: 23.03.2002, 17:46
Postleitzahl: 48159
Land: Deutschland
Kontaktdaten:

Fehler nach Update?

Beitrag von Admin » 05.01.2012, 19:07

Hallo, heute habe ich ein umfassendes Update der VitaraFanForum.de durchgeführt.

So ein Update geht trotz größter Sorgfalt meist nicht ohne irgendwelche Fehler und Problemchen einher.
Sollte euch irgendetwas in der Art auffallen, dann schreibt es uns hier in diesen Beitrag/Bereich.
Wünsche allen Vitarafans
viel Freude und eine gute Zeit hier im VFF!


mit administrativen Grüßen ;)

Benutzeravatar
masch
Vitara Fan
Vitara Fan
Beiträge: 12301
Registriert: 24.04.2010, 15:26
Postleitzahl: 44867
Land: Deutschland
Fahrzeug: SX 4 S-Cross, Automatik

Re: Fehler nach Update?

Beitrag von masch » 05.01.2012, 19:28

hallo admin,
auf der portal seite ist der schriftzug " wer ist online " kaum zu lesen...
lg
Viele Menschen werden 7, und dann wachsen sie nur noch :megalol:

Ich muss nicht lieb sein, ich kann meine Schokolade selber bezahlen :jump:

An alle, die meinen zu wissen wie der Hase läuft - er hoppelt :bae:

Benutzeravatar
Karsten-65
Vitara Fan
Vitara Fan
Beiträge: 13772
Registriert: 10.06.2011, 06:45
Postleitzahl: 31
Land: Deutschland
Fahrzeug: Vitara 2.0 V6
Ez. 1996, MT, 5-türer
100 kW / 136 PS
> 270.000 km
__________________
Mann muß ja nen Laster haben:
Lada Nivara
__________________
Wohnort: Lower Saxony

Re: Fehler nach Update?

Beitrag von Karsten-65 » 05.01.2012, 19:46

Moin,
teilweise sehr langsam geworden.
War es vorher ab und an, ist es nun sehr oft.
________________________________________
Nur ein dreckiger Vitara ist auch ein glücklicher Vitara!

20. Stammtisch Niedersachsen Süd ohne Carola, deshalb auf unbestimmt verschoben

Benutzeravatar
Admin
VFF-Crew support@vitarafanforum.de
VFF-Crew   support@vitarafanforum.de
Beiträge: 4674
Registriert: 23.03.2002, 17:46
Postleitzahl: 48159
Land: Deutschland
Kontaktdaten:

Re: Fehler nach Update?

Beitrag von Admin » 05.01.2012, 20:47

Hallo, die mangelnde Performance dürfte gerade heute Abend wohl eher auf den Hoster als auf das Update zurückzuführen sein.

Das mit dem "Who is online" muss ich mir noch mal zu Gemüte führen.
Wünsche allen Vitarafans
viel Freude und eine gute Zeit hier im VFF!


mit administrativen Grüßen ;)

Wattikan
Vitara Fan
Vitara Fan
Beiträge: 98
Registriert: 01.12.2011, 18:59
Postleitzahl: 24257
Land: Deutschland

Re: Fehler nach Update?

Beitrag von Wattikan » 06.01.2012, 19:06

Kam vor ner 1/2 Stnd. nicht rein da die Seite nicht erreichbar war.
Seid ihr noch am basteln??

Benutzeravatar
Karsten-65
Vitara Fan
Vitara Fan
Beiträge: 13772
Registriert: 10.06.2011, 06:45
Postleitzahl: 31
Land: Deutschland
Fahrzeug: Vitara 2.0 V6
Ez. 1996, MT, 5-türer
100 kW / 136 PS
> 270.000 km
__________________
Mann muß ja nen Laster haben:
Lada Nivara
__________________
Wohnort: Lower Saxony

Re: Fehler nach Update?

Beitrag von Karsten-65 » 06.01.2012, 19:11

Mal zur Info
Den Tag über hat's ganz gut funktioniert, gegen Abend dann entweder gar nicht oder mit Fehlermeldung.
Eine hab ich mal kopiert:
"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@vitarafanforum.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache/1.3.34 Server at www.vitarafanforum.de Port 80"

Weiß nicht ob's interessant ist, wollte es aber nicht vorenthalten, da da ja steht "contact the administrator" :)

Vielleicht hilfts ja weiter. (hab ja auch keine Ahnung)

Eine Andere war mit "SQL Überlastung"

Aber mal vielen Dank für die viele Arbeit die Du dir hier machst!!

Karsten
________________________________________
Nur ein dreckiger Vitara ist auch ein glücklicher Vitara!

20. Stammtisch Niedersachsen Süd ohne Carola, deshalb auf unbestimmt verschoben

Benutzeravatar
masch
Vitara Fan
Vitara Fan
Beiträge: 12301
Registriert: 24.04.2010, 15:26
Postleitzahl: 44867
Land: Deutschland
Fahrzeug: SX 4 S-Cross, Automatik

Re: Fehler nach Update?

Beitrag von masch » 06.01.2012, 19:18

jau karsten , da sagst du was....
wir müssen uns wirklich erst einmal beim admin bedanken. da gehört schon viel herzblut dazu , tagelang am pc zu sitzen um " unser " forum auf den neuesten stand zu bringen.
alles andere wird sich schon ergeben....
DANKE und
lg
Viele Menschen werden 7, und dann wachsen sie nur noch :megalol:

Ich muss nicht lieb sein, ich kann meine Schokolade selber bezahlen :jump:

An alle, die meinen zu wissen wie der Hase läuft - er hoppelt :bae:

Benutzeravatar
Admin
VFF-Crew support@vitarafanforum.de
VFF-Crew   support@vitarafanforum.de
Beiträge: 4674
Registriert: 23.03.2002, 17:46
Postleitzahl: 48159
Land: Deutschland
Kontaktdaten:

Re: Fehler nach Update?

Beitrag von Admin » 06.01.2012, 20:14

Hallo, aktuell sind andere Projekte dran, die beim gleichen Hoster liegen. Sowas sollte zwar keine Auswirkungen auf das VFF haben, aber wer weiss das schon?

Allerdings gestern Abend, was soll ich sagen? Da hätte ich hier fast jeden Rechner nacheinander aus dem Fenster befördert.
Da bastelst du über 10 Stunden an so einem Forum rum, glaubst alles läuft, machst "Feierabend" und wechselst den Rechner und dann? Dann geht das Forum langsam aber sicher den Bach runter. Lahmt immer mehr bis es ganz abstürzt. Da bekommt man echt schon sowas wie Panik. Fehlersuche, kein Zugriff auf irgendwas, Katastrophe!
Dann die Erkenntnis der Fehler liegt beim Hoster, andere Foren beim gleichen Hoster sind auch down.

Naja, dauert eine kleine Ewigeit, aber dann lief alles wieder. Das gestern Abend war definitiv ein Problem beim Hoster :)
Wünsche allen Vitarafans
viel Freude und eine gute Zeit hier im VFF!


mit administrativen Grüßen ;)

Benutzeravatar
Karsten-65
Vitara Fan
Vitara Fan
Beiträge: 13772
Registriert: 10.06.2011, 06:45
Postleitzahl: 31
Land: Deutschland
Fahrzeug: Vitara 2.0 V6
Ez. 1996, MT, 5-türer
100 kW / 136 PS
> 270.000 km
__________________
Mann muß ja nen Laster haben:
Lada Nivara
__________________
Wohnort: Lower Saxony

Re: Fehler nach Update?

Beitrag von Karsten-65 » 12.01.2012, 18:49

Mal ne andere Fehlermeldung, damit das nicht so langweilig wird :) :
"General Error
SQL ERROR [ mysql4 ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists."

Aber im Großen und Ganzen funktionierts schon wieder deutlich besser!

Und die Grafik des Forenupdates da oben find ich einfach nur super!

Gruß Karsten
________________________________________
Nur ein dreckiger Vitara ist auch ein glücklicher Vitara!

20. Stammtisch Niedersachsen Süd ohne Carola, deshalb auf unbestimmt verschoben

Benutzeravatar
Admin
VFF-Crew support@vitarafanforum.de
VFF-Crew   support@vitarafanforum.de
Beiträge: 4674
Registriert: 23.03.2002, 17:46
Postleitzahl: 48159
Land: Deutschland
Kontaktdaten:

Re: Fehler nach Update?

Beitrag von Admin » 12.01.2012, 20:15

Hallo Karsten, Danke für das Feedback! Ich weiss leider immer noch nicht was da los ist, aber der Forenhoster hat derzeit irgendwelche Performanceprobleme. Da wir aber lange Jahre wirklich problemlos mit diesem Hoster unterwegs waren, mächte ich die Hoffnung nicht aufgeben das die das auch wieder in den Griiff bekommen.

Tja und unsere Headergrafik vom Update wirst du noch ein paar Tage ertragen müssen, sie ist immer noch online als Zeichen dafür, das ich mit den Updates noch nicht ganz durch bin. Derzeit teste ich im Hintergrund immer wenn ich Zeit habe die nächsten Schritte.
Also nicht wundern wenn die Tage das Forum mal wieder für eine kurze Zeit nicht erreichbar ist ;)
Wünsche allen Vitarafans
viel Freude und eine gute Zeit hier im VFF!


mit administrativen Grüßen ;)

Benutzeravatar
Karsten-65
Vitara Fan
Vitara Fan
Beiträge: 13772
Registriert: 10.06.2011, 06:45
Postleitzahl: 31
Land: Deutschland
Fahrzeug: Vitara 2.0 V6
Ez. 1996, MT, 5-türer
100 kW / 136 PS
> 270.000 km
__________________
Mann muß ja nen Laster haben:
Lada Nivara
__________________
Wohnort: Lower Saxony

Re: Fehler nach Update?

Beitrag von Karsten-65 » 12.01.2012, 21:27

Admin hat geschrieben:und unsere Headergrafik vom Update wirst du noch ein paar Tage ertragen müssen
Ertragen allerdings im positiven Sinne !! :top:
________________________________________
Nur ein dreckiger Vitara ist auch ein glücklicher Vitara!

20. Stammtisch Niedersachsen Süd ohne Carola, deshalb auf unbestimmt verschoben

Benutzeravatar
Admin
VFF-Crew support@vitarafanforum.de
VFF-Crew   support@vitarafanforum.de
Beiträge: 4674
Registriert: 23.03.2002, 17:46
Postleitzahl: 48159
Land: Deutschland
Kontaktdaten:

Re: Fehler nach Update?

Beitrag von Admin » 12.01.2012, 21:58

Für die VFF eigenen Grafiken gebührt der Dank unserem Henning aka KleinerEisbaer, der dafür immer wieder Stunde um Stunde investiert!
Wünsche allen Vitarafans
viel Freude und eine gute Zeit hier im VFF!


mit administrativen Grüßen ;)

Benutzeravatar
Karsten-65
Vitara Fan
Vitara Fan
Beiträge: 13772
Registriert: 10.06.2011, 06:45
Postleitzahl: 31
Land: Deutschland
Fahrzeug: Vitara 2.0 V6
Ez. 1996, MT, 5-türer
100 kW / 136 PS
> 270.000 km
__________________
Mann muß ja nen Laster haben:
Lada Nivara
__________________
Wohnort: Lower Saxony

Re: Fehler nach Update?

Beitrag von Karsten-65 » 12.01.2012, 22:19

Admin hat geschrieben:Für die VFF eigenen Grafiken gebührt der Dank unserem Henning aka KleinerEisbaer, der dafür immer wieder Stunde um Stunde investiert!
Dann soll dem kleinen Eisbären hiermit mal ganz herzlich gedankt werden!! :!: :!: :top:


:pc:
________________________________________
Nur ein dreckiger Vitara ist auch ein glücklicher Vitara!

20. Stammtisch Niedersachsen Süd ohne Carola, deshalb auf unbestimmt verschoben

Benutzeravatar
masch
Vitara Fan
Vitara Fan
Beiträge: 12301
Registriert: 24.04.2010, 15:26
Postleitzahl: 44867
Land: Deutschland
Fahrzeug: SX 4 S-Cross, Automatik

Re: Fehler nach Update?

Beitrag von masch » 13.01.2012, 15:56

...jawoll , und wie... :gefaellt: :gefaellt:
Viele Menschen werden 7, und dann wachsen sie nur noch :megalol:

Ich muss nicht lieb sein, ich kann meine Schokolade selber bezahlen :jump:

An alle, die meinen zu wissen wie der Hase läuft - er hoppelt :bae:

Benutzeravatar
CHECKPOINT
Vitara Fan
Vitara Fan
Beiträge: 1781
Registriert: 02.12.2008, 15:33
Postleitzahl: 99718
Land: Deutschland
Fahrzeug: Grand Vitara JT (NGV)Comfort+ '07 1,9DDiS
höher-breiter-stärker

Re: Fehler nach Update?

Beitrag von CHECKPOINT » 17.01.2012, 12:01

... jo, dann hier auch noch mal dankeschön


war mir entgangen, dass es schon ein "Thema" gibt :hammer:
"Im Rallye Sport wurde meine Vermutung bestätigt, dass ein Auto mit 2 angetriebenen Rädern nur eine Notlösung ist." Walter Röhrl

NGV 1,9DDiS Comfort+ "Hanzo"

Antworten